Bug 408208 - Bug in system setting. I change my default language to bangla. After that I am not able to add any outher language. When I click on Add languages button nathing show up. I think popup window will get frozen.
Summary: Bug in system setting. I change my default language to bangla. After that I a...
Status: RESOLVED DUPLICATE of bug 405001
Alias: None
Product: systemsettings
Classification: Unclassified
Component: kcm_language (show other bugs)
Version: 5.15.4
Platform: Kubuntu Packages Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-06-02 09:00 UTC by bapidey678
Modified: 2019-07-03 14:38 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bapidey678 2019-06-02 09:00:18 UTC
SUMMARY
Bug in system setting. I change my default language to Bangla. After that, I am not able to add any other language. When I click on Add languages button nothing show up. I think the popup window will get frozen.

STEPS TO REPRODUCE
1. kubuntu setting > personalization > regional setting > language > add languages > set to bangla
2. kubuntu setting > personalization > regional setting > language > add languages

OBSERVED RESULT
A popup window will come, but not showing properly (very low opacity). The mouse does not work on the popup. I can't add any language


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: Kubuntu 19.04
(available in About System)
KDE Plasma Version: 5.15.4
KDE Frameworks Version: 5.56.0
Qt Version: 5.12.2

ADDITIONAL INFORMATION
Comment 1 bapidey678 2019-06-03 04:50:15 UTC
Terminal Report

WARNING: viewBackgroundColor is deprecated, use backgroundColor with colorSet: Theme.View instead
WARNING: viewBackgroundColor is deprecated, use backgroundColor with colorSet: Theme.View instead
file:///usr/lib/x86_64-linux-gnu/qt5/qml/org/kde/kirigami.2/Page.qml:282: TypeError: Cannot read property 'globalToolBar' of null
file:///usr/lib/x86_64-linux-gnu/qt5/qml/QtQuick/Controls.2/org.kde.desktop/private/MobileTextActionsToolBar.qml:48: TypeError: Cannot read property 'height' of null
file:///usr/lib/x86_64-linux-gnu/qt5/qml/QtQuick/Controls.2/org.kde.desktop/private/MobileTextActionsToolBar.qml:37: TypeError: Cannot read property 'width' of null
WARNING: viewBackgroundColor is deprecated, use backgroundColor with colorSet: Theme.View instead
WARNING: viewBackgroundColor is deprecated, use backgroundColor with colorSet: Theme.View instead
KActivities: Database connection:  "kactivities_db_resources_140636919125696_readonly" 
    query_only:          QVariant(qlonglong, 1) 
    journal_mode:        QVariant(QString, "wal") 
    wal_autocheckpoint:  QVariant(qlonglong, 100) 
    synchronous:         QVariant(qlonglong, 0)
Nothing to load - the client id is empty
Nothing to load - the client id is empty
org.kde.kcoreaddons: Error loading plugin "kcm_translations" "The shared library was not found." 
Plugin search paths are ("/usr/lib/x86_64-linux-gnu/qt5/plugins", "/usr/bin") 
The environment variable QT_PLUGIN_PATH might be not correctly set
"1 instead of 2 arguments to message {The translation file...} supplied before conversion."
file:///usr/lib/x86_64-linux-gnu/qt5/qml/QtQuick/Controls.2/org.kde.desktop/ScrollView.qml:70: TypeError: Value is null and could not be converted to an object
file:///usr/lib/x86_64-linux-gnu/qt5/qml/org/kde/kirigami.2/Page.qml:282: TypeError: Cannot read property 'globalToolBar' of null
file:///usr/lib/x86_64-linux-gnu/qt5/qml/org/kde/kirigami.2/templates/OverlaySheet.qml:187: TypeError: Cannot read property 'ColumnView' of null
KActivitiesStats( 0x5563e0e5ce50 ) ResultModelPrivate::onResultScoreUpdated  result added: "kcm:kcm_translations.desktop" score: 27.4021 last: 1559537033 first: 1558332035
Comment 3 Christoph Feck 2019-07-03 14:38:22 UTC
Please add a comment if this is not fixed with Frameworks 5.57.0

*** This bug has been marked as a duplicate of bug 405001 ***