Bug 407876 - Akregator crashes when closing tab in internal browser
Summary: Akregator crashes when closing tab in internal browser
Status: RESOLVED DUPLICATE of bug 371511
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: 5.11.1
Platform: Archlinux Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-23 18:15 UTC by Jan Thomas
Modified: 2019-05-23 19:18 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Thomas 2019-05-23 18:15:14 UTC
SUMMARY
Akregator crashes when closing tab in internal browser

STEPS TO REPRODUCE
1. Open article in internal browser "open in tab"
Examples i used:
https://www.kdab.com/little-trouble-in-big-data-part-1/
https://www.sueddeutsche.de/leben/gemeinwohlatlas-2019-1.4456660
https://www.sueddeutsche.de/bayern/regensburg-wolbergs-anwalt-fordert-freispruch-1.4459459
2. click "close tab", "close other tabs" or "close all tabs"

OBSERVED RESULT
Akregator crashes

EXPECTED RESULT
Akregator does not crash

SOFTWARE/OS VERSIONS
Operating System: Manjaro Linux 
KDE Plasma Version: 5.15.5
KDE Frameworks Version: 5.57.0
Qt Version: 5.12.3
Kernel Version: 5.0.15-1-MANJARO
OS Type: 64-bit
Processors: 4 × Intel® Core™ i5-4690K CPU @ 3.50GHz
Memory: 11,5 GiB of RAM


ADDITIONAL INFORMATION
Opening Akregator in the temrinal doesnt lead to any more information other than "core dumped"
Comment 1 Jan Thomas 2019-05-23 18:19:56 UTC
I forgot the Akregator version, and the Bug report doesnt let me specify this version. Pacman reports "19.04.1-1"
Comment 2 Wolfgang Bauer 2019-05-23 19:17:08 UTC
Probably the same as bug#394946, should be fixed in 19.04.2.

*** This bug has been marked as a duplicate of bug 394946 ***
Comment 3 Wolfgang Bauer 2019-05-23 19:18:30 UTC
Sorry, wrong bug number...
I mean bug#371511

*** This bug has been marked as a duplicate of bug 371511 ***