Bug 407858 - strange visual glitch
Summary: strange visual glitch
Status: RESOLVED DUPLICATE of bug 391038
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 5.7.3
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-23 08:23 UTC by davidblunkett
Modified: 2019-05-23 13:53 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
glitch in kmail (8.10 KB, image/png)
2019-05-23 08:24 UTC, davidblunkett
Details
glitch with window resized (7.93 KB, image/png)
2019-05-23 08:25 UTC, davidblunkett
Details

Note You need to log in before you can comment on or make changes to this bug.
Description davidblunkett 2019-05-23 08:23:55 UTC
SUMMARY

I don't know how to reproduce - I think it is always there but I don't always notice.

A small undecorated text field, big enough for 2-3 characters hovers over the rest of the kmail window.  It is fixed in position relative to the top left corner of the window.

current it contains "S '", when the mouse rolls over the cursor switches to a vertical split adjustment pointer but the mouse has no effect on this glitch.


If the window is resized or the panes are scroll the position of the glitch is fixed.
Comment 1 davidblunkett 2019-05-23 08:24:48 UTC
Created attachment 120264 [details]
glitch in kmail
Comment 2 davidblunkett 2019-05-23 08:25:28 UTC
Created attachment 120265 [details]
glitch with window resized
Comment 3 davidblunkett 2019-05-23 08:31:45 UTC
The glitch itself doesn't seem to cause any bother other than being vaguely in the way but I suppose it shouldn't be there and whatever it is should be fixed...

If I restart kmail it is gone but sometime later it just reappears - it's been with me for ages (maybe a year) I can't recall it being associated with anything in particular.  Since it is very small I don't think I've noticed it appearing but once it appears it stays.  I tend to run long uptimes in case that matters.
Comment 4 Wolfgang Bauer 2019-05-23 13:27:04 UTC
Sounds very much like bug#391038 I think...
Comment 5 Christophe Giboudeaux 2019-05-23 13:53:24 UTC
(In reply to Wolfgang Bauer from comment #4)
> Sounds very much like bug#391038 I think...

indeed

*** This bug has been marked as a duplicate of bug 391038 ***