Bug 407730 - Incorrect display of events in the calendar
Summary: Incorrect display of events in the calendar
Status: RESOLVED DUPLICATE of bug 395956
Alias: None
Product: plasmashell
Classification: Plasma
Component: Calendar (show other bugs)
Version: 5.15.0
Platform: OpenSUSE Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-05-19 15:44 UTC by kido
Modified: 2021-08-01 12:39 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kido 2019-05-19 15:44:47 UTC
SUMMARY
If I open the calendar from the panel (clock), then the dates display a triangle in the corner indicating that there is an event on that day (a public holiday or an event from the personal calendar), but writes from the side that "there are no events on this day." In order to see the event on the side, you need to choose another day, and then again the desired one. After this event is displayed correctly.
I recorded a video for you: https://www.youtube.com/watch?v=Bl6wvhSXnfI

openSUSE Tumbleweed
Plasma 5.15.5
KDE Frameworks 5.57
Qt 5.12.3

STEPS TO REPRODUCE
1. Click on clock after login on OS
Comment 1 Allen Winter 2019-05-19 16:29:06 UTC
move to product plasmashell::clock
Comment 2 Alexander Potashev 2019-07-23 15:47:33 UTC
Same problem here.

Operating System: Fedora 30
KDE Plasma Version: 5.15.5
KDE Frameworks Version: 5.59.0
Qt Version: 5.12.4
Kernel Version: 5.1.16-300.fc30.x86_64
OS Type: 64-bit
Processors: 8 × Intel® Core™ i7-6700HQ CPU @ 2.60GHz
Memory: 15,4 ГиБ
Comment 3 Michael D 2019-08-08 09:27:55 UTC
Can confirm on Manjaro, plasma 5.16.4.
Comment 4 popov895 2021-08-01 12:39:50 UTC

*** This bug has been marked as a duplicate of bug 395956 ***