Bug 407085 - akregator crash when closing a tab
Summary: akregator crash when closing a tab
Status: RESOLVED DUPLICATE of bug 371511
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: 5.11.0
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-30 11:03 UTC by Philippe ROUBACH
Modified: 2019-05-01 08:22 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
crash backtrace (43.39 KB, text/plain)
2019-05-01 08:05 UTC, Philippe ROUBACH
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe ROUBACH 2019-04-30 11:03:05 UTC
SUMMARY

Every time i close a tab then akregator crashes then kontact crashes.
Also, akregator alone crashes. 

it's a disaster. akregator is hardly usable.


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.15.4
KDE Frameworks Version: 5.57.0
Qt Version: 5.12.3

ADDITIONAL INFORMATION
kontact 5.11.0
Comment 1 Laurent Montel 2019-04-30 11:44:12 UTC
Backtrace ?
Comment 2 Philippe ROUBACH 2019-04-30 11:47:58 UTC
no trace. debugger also crashes !
Comment 3 Philippe ROUBACH 2019-05-01 08:05:53 UTC
Created attachment 119761 [details]
crash backtrace

i ran akregator alone
Comment 4 Christophe Giboudeaux 2019-05-01 08:22:36 UTC
Thanks, marking as duplicate

*** This bug has been marked as a duplicate of bug 371511 ***