Bug 406840 - Crash report
Summary: Crash report
Status: RESOLVED DUPLICATE of bug 371511
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 5.11.0
Platform: Neon Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-24 10:30 UTC by Brent
Modified: 2019-05-14 20:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Crash log (36.38 KB, text/plain)
2019-04-24 10:30 UTC, Brent
Details
Second crash (36.82 KB, text/plain)
2019-04-25 08:43 UTC, Brent
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Brent 2019-04-24 10:30:05 UTC
Created attachment 119603 [details]
Crash log

SUMMARY

Occasionally, upon starting Kontact, where I have mail, card-/caldav and feeds configured, it crashes immediately. Relaunching works fine. There is not specific reason that I can identify, so I thought I'd submit the crashlog. About that: the error report form offers to install debug symbols, which I did, but even after reloading (and reclicking install debug symbols) the 'report bug' button remains greyed out. So I submit it here in case it's usefull (there's a two star rating on the 'bugreport usability').

STEPS TO REPRODUCE
1. Start Kontact

OBSERVED RESULT

Crash. The report does not specify causes.

EXPECTED RESULT

No crash.
SOFTWARE/OS VERSIONS
Linux/KDE Plasma: KDE Neon
(available in About System)
KDE Plasma Version: 5.11.4
KDE Frameworks Version: 5.57
Qt Version: 5.12

ADDITIONAL INFORMATION
See attached crashl og.
Comment 1 Brent 2019-04-25 08:43:26 UTC
Created attachment 119622 [details]
Second crash

Small update: it happened again. Attached another log.
Comment 2 Christoph Feck 2019-05-14 20:03:25 UTC

*** This bug has been marked as a duplicate of bug 371511 ***