Bug 406808 - messages with doc attachments are misidentified as encrypted
Summary: messages with doc attachments are misidentified as encrypted
Status: RESOLVED DUPLICATE of bug 390002
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 5.11.0
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-23 12:12 UTC by Antonio Rojas
Modified: 2021-09-01 20:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
test email (12.99 KB, application/mbox)
2019-04-23 12:12 UTC, Antonio Rojas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Antonio Rojas 2019-04-23 12:12:16 UTC
Created attachment 119589 [details]
test email

SUMMARY
If a message has a .doc attachment, kmail wrongly shows it as encrypted 

STEPS TO REPRODUCE
1. Open the attached message in kmail
2. Observe wrong "this message is encrypted" label.
Comment 1 Antonio Rojas 2021-09-01 20:56:12 UTC

*** This bug has been marked as a duplicate of bug 390002 ***