Bug 406484 - Possibility to use *.cube 3D LUT
Summary: Possibility to use *.cube 3D LUT
Status: REPORTED
Alias: None
Product: digikam
Classification: Unclassified
Component: Plugin-Editor-3DLut (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-12 17:45 UTC by wiacek.kuba
Modified: 2019-04-12 17:45 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wiacek.kuba 2019-04-12 17:45:46 UTC
SUMMARY
As a user, I would like to be able to use *.cube 3D LUT files to modify pictures.

BACKGROUND
Currently, it is possible to import custom *.png 3D LUT files but it is impossible to import *.cube files which are a quite popular format. It would be nice to have this possibility. The codec must be implemented. There is the topic where I asked about it: http://digikam.1695700.n4.nabble.com/Lut3D-in-digiKam-td4695429.html

ACCEPTANCE CRITERIA
There is a possibility to import *.cube 3D LUT file and apply it to pictures using 3D LUT option in the editor.