Bug 406310 - starting kde when konsole was in fullscreen mode makes window borders permanently disappear
Summary: starting kde when konsole was in fullscreen mode makes window borders permane...
Status: RESOLVED DUPLICATE of bug 403948
Alias: None
Product: kwin
Classification: Plasma
Component: decorations (show other bugs)
Version: 5.12.7
Platform: Ubuntu Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-04-07 18:14 UTC by Carmelo Piccione
Modified: 2019-04-09 04:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Carmelo Piccione 2019-04-07 18:14:18 UTC
SUMMARY

When konsole is started automatically after a desktop login and it previously was in full screen mode, the konsole permanently will lack window borders (unless you close and restart konsole).

STEPS TO REPRODUCE
1. start konsole and press F11 to change to full screen mode.
2. keep the konsole open but restart the desktop session.
3. select the automatically started konsole and press F11 

OBSERVED RESULT

The konsole window is not full screen but the window is borderless.


EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
macOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Vlad Zahorodnii 2019-04-09 04:58:34 UTC

*** This bug has been marked as a duplicate of bug 403948 ***