Bug 405576 - Pen doesn't click on areas outside canvas with native drivers or have no pressure with Windows Ink
Summary: Pen doesn't click on areas outside canvas with native drivers or have no pres...
Status: RESOLVED DUPLICATE of bug 405494
Alias: None
Product: krita
Classification: Unclassified
Component: Tablets (tablet issues are only very rarely bugs in Krita!) (show other bugs)
Version: nightly build (please specify the git hash!)
Platform: Microsoft Windows Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-03-17 21:51 UTC by nikola
Modified: 2019-03-18 09:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nikola 2019-03-17 21:51:45 UTC
Since Qt's tablet support is introduced I can't manage my tablet to work in Krita.
I know that my tablet isn't supported but I managed to make it work with Official version of Krita 4.1.7 (choosing Windows Ink support in drivers and Windows 8 + Pointer input in Tablet settings).

1. Tested with Windows ink only Canvas and Scatchpad respond to pen. Pressure OK. Other controls don't respond or respond after pressing pen for a while and then button activates and opens a context menu.

2. Tested with native drivers Krita becomes responsive as it should but pressure doesn't work.

Windows 10 pro 64 PC
XP-pen Decco 01 tablet

ADDITIONAL INFORMATION
I don't know is this of any help: PS and Sketchbook work without problems when Windows Ink is turned on in drivers, but without pressure when turned off.
Comment 1 Halla Rempt 2019-03-18 09:47:43 UTC

*** This bug has been marked as a duplicate of bug 405494 ***