Bug 403457 - The Notes applet option text is hard to see
Summary: The Notes applet option text is hard to see
Status: RESOLVED DUPLICATE of bug 353819
Alias: None
Product: kdeplasma-addons
Classification: Plasma
Component: notes (show other bugs)
Version: 5.14.90
Platform: Archlinux Linux
: NOR minor
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2019-01-21 12:19 UTC by Viorel-Cătălin Răpițeanu
Modified: 2019-01-21 12:40 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Breeze dark with yellow notes. (145.87 KB, image/png)
2019-01-21 12:19 UTC, Viorel-Cătălin Răpițeanu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Viorel-Cătălin Răpițeanu 2019-01-21 12:19:33 UTC
Created attachment 117586 [details]
Breeze dark with yellow notes.

SUMMARY
The Notes applet menu icons don't have any kind of contour or shadow, thing that result in almost invisible buttons based on the theme you're using.

STEPS TO REPRODUCE
1. Set the global theme to 'Breeze Dark'
2. Add a Notes applet to your desktop
3. Chose a light color as your note background

OBSERVED RESULT
The format buttons are almost impossible to read

EXPECTED RESULT
The buttons should be visible no matter the chosen background color.

SOFTWARE/OS VERSIONS
Monitor resolution: 3840 x 2160
Linux/KDE Plasma: kwin_x11 5.14.90
KDE Plasma Version: 5.14.90
KDE Frameworks Version: 5.54.0
Qt Version: 5.12.0-3
Comment 1 Kai Uwe Broulik 2019-01-21 12:40:52 UTC

*** This bug has been marked as a duplicate of bug 353819 ***