Bug 402717 - Cannot open kexi-files
Summary: Cannot open kexi-files
Status: CLOSED DUPLICATE of bug 396999
Alias: None
Product: KEXI
Classification: Applications
Component: General (show other bugs)
Version: 3.1.0
Platform: Archlinux Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Kexi Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-30 22:27 UTC by Albrecht Will
Modified: 2019-01-04 14:49 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
file.kexi is not supported (20.11 KB, image/png)
2018-12-30 22:27 UTC, Albrecht Will
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Albrecht Will 2018-12-30 22:27:33 UTC
Created attachment 117192 [details]
file.kexi is not supported

SUMMARY
If I start kexi and try to open an existing kexi-db, I get an error messagelike in the attachment (abug since august)

STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT
look at the attachment

EXPECTED RESULT


SOFTWARE/OS VERSIONS
Windows: 
MacOS: 
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 
5.14 and earlier

KDE Frameworks Version: 
5.52 and earlier

Qt Version: 
5.11.2 and earlier
ADDITIONAL INFORMATION
Comment 1 Jarosław Staniek 2018-12-30 22:51:52 UTC
Thanks! This is known and potentially blocks the 3.2 release.

*** This bug has been marked as a duplicate of bug 396999 ***
Comment 2 Jarosław Staniek 2018-12-30 22:52:44 UTC
Workaround: use the KEXI's recent list or Open dialog.
Comment 3 Jarosław Staniek 2018-12-31 10:04:53 UTC
I think we will have 3.2 Beta so users will be able to test against the bug.
Comment 4 Jarosław Staniek 2019-01-04 14:48:41 UTC

*** This bug has been marked as a duplicate of bug 396999 ***