Bug 402367 - Icon for text/x-python3 is missing
Summary: Icon for text/x-python3 is missing
Status: RESOLVED FIXED
Alias: None
Product: Breeze
Classification: Unclassified
Component: Icons (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: visual-design
URL:
Keywords:
: 388595 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-12-19 22:59 UTC by Ongun Kanat
Modified: 2018-12-29 19:20 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.54


Attachments
Edit File Type dialog (62.24 KB, image/png)
2018-12-19 22:59 UTC, Ongun Kanat
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ongun Kanat 2018-12-19 22:59:47 UTC
Created attachment 117018 [details]
Edit File Type dialog

SUMMARY
MIME type for Python 3 is text/x-python3 but a generic text icon is shown. 


SOFTWARE/OS VERSIONS
Distro: Archlinux
KDE Plasma Version: 5.14.4
KDE Frameworks Version: 5.53
Qt Version: 5.12
Comment 1 Nate Graham 2018-12-23 05:42:41 UTC
Git commit 8dd9ec1b9403fa3dc4c23f84fd533ddfbfa07c91 by Nate Graham.
Committed on 23/12/2018 at 05:39.
Pushed by ngraham into branch 'master'.

Use correct icon for Python 3 scripts
FIXED-IN: 5.54

A  +1    -0    icons-dark/mimetypes/16/text-x-python3.svg
A  +1    -0    icons-dark/mimetypes/22/text-x-python3.svg
A  +1    -0    icons-dark/mimetypes/32/text-x-python3.svg
A  +1    -0    icons-dark/mimetypes/64/text-x-python3.svg
A  +1    -0    icons/mimetypes/16/text-x-python3.svg
A  +1    -0    icons/mimetypes/22/text-x-python3.svg
A  +1    -0    icons/mimetypes/32/text-x-python3.svg
A  +1    -0    icons/mimetypes/64/text-x-python3.svg

https://commits.kde.org/breeze-icons/8dd9ec1b9403fa3dc4c23f84fd533ddfbfa07c91
Comment 2 Nate Graham 2018-12-29 19:20:36 UTC
*** Bug 388595 has been marked as a duplicate of this bug. ***