Bug 402218 - Settings for scrollbar click behaviour
Summary: Settings for scrollbar click behaviour
Status: RESOLVED DUPLICATE of bug 379498
Alias: None
Product: libplasma
Classification: Frameworks and Libraries
Component: components (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Marco Martin
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-16 22:05 UTC by Jan Przybylak
Modified: 2019-10-07 02:17 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Przybylak 2018-12-16 22:05:47 UTC
Most systems allow the user to choose whether to move the scrollbar to the position of the pointer or towards it by a fixed amount when it is clicked.
Plasma, however, only offers that setting for GTK apps. In Qt apps, the user is forced to use the default behaviour: Left click to move towards the pointer, middle click to move to the position of the pointer.

A simple setting for this would improve the usability of scroll bars a lot.
Comment 1 Nate Graham 2019-10-07 02:17:13 UTC

*** This bug has been marked as a duplicate of bug 379498 ***