Bug 402084 - Color of "Birthdays & Anniversaries" cannot be changed by user
Summary: Color of "Birthdays & Anniversaries" cannot be changed by user
Status: RESOLVED DUPLICATE of bug 377154
Alias: None
Product: korganizer
Classification: Applications
Component: general (show other bugs)
Version: 5.9.2
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-12-13 09:44 UTC by Daniel Kraus
Modified: 2022-04-03 22:05 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Kraus 2018-12-13 09:44:12 UTC
SUMMARY


STEPS TO REPRODUCE
1. Add a calendar "Birthdays and Anniversaries".
2. Try to change the color by right-clicking on the entry in the Calendar Manager, then hovering over the submenu "Calendar Colors".


OBSERVED RESULT
The menu entries "Assign Color..." and "Disable Color" are disabled.

EXPECTED RESULT
The menu entries "Assign Color..." and "Disable Color" should be enabled.

SOFTWARE/OS VERSIONS
KDE Neon 5.14

ADDITIONAL INFORMATION
See https://forum.kde.org/viewtopic.php?t=138840, https://forum.kde.org/viewtopic.php?t=139052 (nevermind the topic subjects, these are both concerned with not being able to change the birthday calendar color)
Comment 1 Daniel Kraus 2018-12-14 09:22:08 UTC
Interestingly, by accident I just now found out that it *is* possible to change the color, via Settings -> Colors and Fonts -> Resources -> Birthdays and Anniversaries.


However, me and the others (see referenced forum posts) are testimony to the fact that this is not very discoverable. Is it not possible to enable the usual context sub-menu?
Comment 2 Knut Hildebrandt 2019-02-18 18:38:35 UTC
I agree with Daniel, this should be able to be set as it is for the other calendars, through context menu.
Comment 3 gjditchfield 2022-04-03 22:05:55 UTC

*** This bug has been marked as a duplicate of bug 377154 ***