Bug 401196 - do not darken/highlight windows in the present windows selector, draw a box around the selected window instead.
Summary: do not darken/highlight windows in the present windows selector, draw a box a...
Status: RESOLVED DUPLICATE of bug 303438
Alias: None
Product: kwin
Classification: Plasma
Component: effects-present-windows (show other bugs)
Version: 5.14.3
Platform: Kubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-19 09:40 UTC by leftcrane
Modified: 2021-01-08 20:05 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description leftcrane 2018-11-19 09:40:29 UTC
SUMMARY

The window previews in the overview are hard to see because they are all darkened (unless they are selected). It would be better to draw a box around the selected/hovered window without darkening all the others.

Maybe a plugin could be provided to avoid recompiling KWin?
Comment 1 Vlad Zahorodnii 2018-11-19 09:42:31 UTC

*** This bug has been marked as a duplicate of bug 385522 ***
Comment 2 Nate Graham 2021-01-08 20:05:56 UTC

*** This bug has been marked as a duplicate of bug 303438 ***