Bug 401110 - Drop down to select weather services providers stops working after I check some option
Summary: Drop down to select weather services providers stops working after I check so...
Status: RESOLVED DUPLICATE of bug 399914
Alias: None
Product: kdeplasma-addons
Classification: Plasma
Component: Weather (show other bugs)
Version: unspecified
Platform: Archlinux Linux
: NOR normal
Target Milestone: ---
Assignee: Friedrich W. H. Kossebau
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-16 15:27 UTC by Patrick Silva
Modified: 2018-11-29 17:27 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2018-11-16 15:27:21 UTC
STEPS TO REPRODUCE
1. add weather widget to your desktop
2. click "Configure..." button, click "Select" button, click the drop down aside "Enter location" field, select some provider
3. click the drop down again

OBSERVED RESULT
the drop down does not open

EXPECTED RESULT
the drop down should work

SOFTWARE/OS VERSIONS
Operating System: Arch Linux 
KDE Plasma Version: 5.14.3
Qt Version: 5.12.0 beta4
KDE Frameworks Version: 5.52.0
Comment 1 Patrick Silva 2018-11-17 01:28:07 UTC
hum, I can't reproduce on Neon dev unstable running Qt 5.11.2.

Maybe it's duplicate of bug 399914
Comment 2 Patrick Silva 2018-11-29 17:23:29 UTC
Cannot reproduce this bug and bug 399914 after update to Qt 5.12 RC2.

Operating System: Arch Linux 
KDE Plasma Version: 5.14.4
Qt Version: 5.12.0 RC2
KDE Frameworks Version: 5.52.0
Comment 3 Patrick Silva 2018-11-29 17:27:37 UTC

*** This bug has been marked as a duplicate of bug 399914 ***