Bug 400052 - Cut-off text at the tops or bottoms of labels on scrollable Plasma views
Summary: Cut-off text at the tops or bottoms of labels on scrollable Plasma views
Status: RESOLVED FIXED
Alias: None
Product: frameworks-plasma
Classification: Frameworks and Libraries
Component: libplasmaquick (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Marco Martin
URL:
Keywords:
: 395817 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-10-20 01:48 UTC by nicholas.hill
Modified: 2018-11-26 23:25 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 5.53


Attachments
Shows how the text is slightly cut off. (71.90 KB, image/png)
2018-10-20 01:48 UTC, nicholas.hill
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nicholas.hill 2018-10-20 01:48:34 UTC
Created attachment 115763 [details]
Shows how the text is slightly cut off.

SOFTWARE VERSIONS
(available in About System)
KDE Plasma Version: 5.12.7
KDE Frameworks Version: 5.47.0
Qt Version: 5.9.5

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2018-10-20 04:08:17 UTC
*** Bug 395817 has been marked as a duplicate of this bug. ***