Bug 399639 - my brush stroke lags about an inch behind where it is supposed to write. it doesnt write within the circle but when i drag it an inch outside the circle it begins writing.
Summary: my brush stroke lags about an inch behind where it is supposed to write. it d...
Status: RESOLVED NOT A BUG
Alias: None
Product: krita
Classification: Unclassified
Component: Brush Engine/Bristle (show other bugs)
Version: 4.1.3
Platform: Other Linux
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-10-11 04:16 UTC by Karan Singh
Modified: 2018-10-11 08:02 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Karan Singh 2018-10-11 04:16:59 UTC
SUMMARY


STEPS TO REPRODUCE
1. 
2. 
3. 

OBSERVED RESULT


EXPECTED RESULT


SOFTWARE VERSIONS
(available in About System)
KDE Plasma Version: 
KDE Frameworks Version: 
Qt Version: 

ADDITIONAL INFORMATION
Comment 1 Karan Singh 2018-10-11 04:26:12 UTC
There is a center pixel where my brush stroke is supposed to start HOWEVER, when i try to start my brush stroke there it lags an inch behind every single time. I cannot unlclick Open GL as well.
Comment 2 Emmet O'Neill 2018-10-11 05:57:21 UTC
Hello Karan,

Is it possible that you have turned the Brush Stabilizer option on? What you're describing sounds like that feature and may not be a bug at all. 

To check, select the Brush Tool (B), look in the Tool Options Docker (if you can't find it, activate it in the menu bar under Settings > Dockers > Tool Options Docker), and please make sure the "Brush Smoothing" option is not set to "Stabilizer".
Comment 3 Karan Singh 2018-10-11 07:54:58 UTC
thank you. this issue is resolved.