Bug 398881 - Too Dark Preview Windows in "Present Windows"
Summary: Too Dark Preview Windows in "Present Windows"
Status: RESOLVED DUPLICATE of bug 303438
Alias: None
Product: kwin
Classification: Plasma
Component: effects-present-windows (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KWin default assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-20 17:46 UTC by Murat Çileli
Modified: 2021-01-08 20:05 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Present Windows (420.96 KB, image/png)
2018-09-20 17:46 UTC, Murat Çileli
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Murat Çileli 2018-09-20 17:46:16 UTC
Created attachment 115126 [details]
Present Windows

[Screenshot attached] Preview windows are too dark in "Present Windows" effect. Even can't distinguish windows sometimes. Highlighted window is known by small zoom effect when mouse over already. Also removing dim effect could much more beautiful. I can write a patch if confirmed.
Comment 1 Vlad Zahorodnii 2018-09-20 17:57:52 UTC

*** This bug has been marked as a duplicate of bug 385522 ***
Comment 2 Nate Graham 2021-01-08 20:05:47 UTC

*** This bug has been marked as a duplicate of bug 303438 ***