Bug 398516 - UI - Akregator comments section font seems to be hard coded. Font is tiny on a 4k monitor
Summary: UI - Akregator comments section font seems to be hard coded. Font is tiny on ...
Status: RESOLVED FIXED
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-11 20:10 UTC by walter
Modified: 2019-06-04 11:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 5.11.3


Attachments
kontact.png (710.34 KB, image/png)
2019-01-25 19:52 UTC, walter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description walter 2018-09-11 20:10:33 UTC
The comments section appear to be hard coded, as it ignores smallest font setting. On a 4k monitor, it appears to be less than 5 points and it can't be changed
Comment 1 Christophe Giboudeaux 2018-09-12 06:43:18 UTC
What is the "comment section" ? mind posting a screenshot ?
Comment 2 Laurent Montel 2019-01-04 09:22:38 UTC
Please add screenshot
Comment 3 Bug Janitor Service 2019-01-19 04:33:10 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 4 walter 2019-01-25 19:52:49 UTC
Created attachment 117659 [details]
kontact.png

I attatched a screenshot of Kontact with Akregator open, and the font
selection setup. Note the comments under "Read more of this story" font is
perhaps half the size of my font selection, and I can't change it.


On Fri, Jan 18, 2019 at 8:33 PM Bug Janitor Service <
bugzilla_noreply@kde.org> wrote:

> https://bugs.kde.org/show_bug.cgi?id=398516
>
> --- Comment #3 from Bug Janitor Service <bug-janitor@kde.org> ---
> Dear Bug Submitter,
>
> This bug has been in NEEDSINFO status with no change for at least
> 15 days. Please provide the requested information as soon as
> possible and set the bug status as REPORTED. Due to regular bug
> tracker maintenance, if the bug is still in NEEDSINFO status with
> no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
> due to lack of needed information.
>
> For more information about our bug triaging procedures please read the
> wiki located here:
> https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging
>
> If you have already provided the requested information, please
> mark the bug as REPORTED so that the KDE team knows that the bug is
> ready to be confirmed.
>
> Thank you for helping us make KDE software even better for everyone!
>
> --
> You are receiving this mail because:
> You reported the bug.
Comment 5 Christophe Giboudeaux 2019-01-26 09:22:03 UTC
Thanks
Comment 6 Laurent Montel 2019-06-04 11:47:07 UTC
Git commit 48a74b965ab22d2c158d8b3df2398bdb87d14fb7 by Laurent Montel.
Committed on 04/06/2019 at 11:46.
Pushed by mlaurent into branch 'Applications/19.04'.

Bug 398516 - UI - Akregator comments section font seems to be hard coded. Font is tiny on a 4k monitor

FIXED-IN: 5.10.3

M  +2    -2    src/formatter/html/5.2/combinedview.html
M  +2    -2    src/formatter/html/5.2/normalview.html

https://commits.kde.org/akregator/48a74b965ab22d2c158d8b3df2398bdb87d14fb7