Bug 398252 - langage configuration should be in settings not in help
Summary: langage configuration should be in settings not in help
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Usability-Menus (show other bugs)
Version: 6.4.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-09-04 16:20 UTC by fch22
Modified: 2021-08-27 03:39 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.4.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fch22 2018-09-04 16:20:07 UTC
when using Digikam , the configuration of the langage is found in Help.
If you don't know it , you may never find it.
such configuration paramater would be better place in the settings of the tools
thanks to consider my request
Comment 1 Christoph Feck 2018-09-04 18:05:32 UTC
The reason KHelpMenu contains the language option is that the help menu is the minimal menu all applications use (e.g. for About, too). It might be possible to detect that an application also has a Settings menu, and move the item there, but I see no reason to risk the inconsistency just because after 20 years of this item being in the Help menu nobody else ever reported it as an issue.
Comment 2 Thomas Friedrichsmeier 2020-06-09 19:35:59 UTC

*** This bug has been marked as a duplicate of bug 177856 ***
Comment 3 caulier.gilles 2021-08-27 03:39:12 UTC
Fixed with #177856