Bug 397780 - Rotation not working
Summary: Rotation not working
Status: RESOLVED DUPLICATE of bug 357991
Alias: None
Product: kdenlive
Classification: Unclassified
Component: Effects & Transitions (show other bugs)
Version: 17.08.3
Platform: Neon Packages Linux
: NOR major (vote)
Target Milestone: ---
Assignee: Vincent PINON
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-23 11:00 UTC by maxime.haselbauer
Modified: 2018-10-14 12:01 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description maxime.haselbauer 2018-08-23 11:00:56 UTC
Add a png
Add a position and zoom 
Add Rotate Keyframable
Click on add keyframe in Rotate
See the boundaries of the Timeline in Rotate not starting at 0, not ending at right time, not in sync with those of positions.

please send me link to relevant unit test btw ;)
Comment 1 emohr 2018-10-14 12:01:57 UTC

*** This bug has been marked as a duplicate of bug 357991 ***