Bug 397165 - Dolphin copies all the contents of the Trash when Previews are enabled
Summary: Dolphin copies all the contents of the Trash when Previews are enabled
Status: RESOLVED DUPLICATE of bug 368104
Alias: None
Product: frameworks-kio
Classification: Unclassified
Component: Trash (show other bugs)
Version: 5.45.0
Platform: openSUSE RPMs Linux
: NOR major
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-08-05 00:54 UTC by hotmusicfan
Modified: 2018-08-05 17:08 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hotmusicfan 2018-08-05 00:54:36 UTC
This is old bug still unfixed:
https://bugzilla.opensuse.org/show_bug.cgi?id=969768
Comment 1 Patrick Silva 2018-08-05 17:08:06 UTC

*** This bug has been marked as a duplicate of bug 368104 ***