Bug 396948 - Scale to New Size's Alt-F points to Alt-T
Summary: Scale to New Size's Alt-F points to Alt-T
Status: RESOLVED FIXED
Alias: None
Product: krita
Classification: Unclassified
Component: Shortcuts and Canvas Input Settings (show other bugs)
Version: 4.1.0
Platform: unspecified Microsoft Windows
: NOR normal
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-29 08:42 UTC by hotpinkbattery
Modified: 2018-09-07 14:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hotpinkbattery 2018-07-29 08:42:31 UTC
Doing alt-F to get to the Filter field (as indicated on UI) locates you to Print Size's Width. Doing Alt-T also sets you to Print Size's Width as intended.
Comment 1 Halla Rempt 2018-09-01 13:02:51 UTC
Thanks for the report, I can confirm the issue.
Comment 2 Halla Rempt 2018-09-01 13:03:25 UTC
Git commit 061b838ab6154ba9cf7642be29fed0de5637a31e by Boudewijn Rempt.
Committed on 01/09/2018 at 13:03.
Pushed by rempt into branch 'rempt/T379-resource-management'.

Fix broken buddy

M  +10   -10   plugins/extensions/imagesize/wdg_imagesize.ui

https://commits.kde.org/krita/061b838ab6154ba9cf7642be29fed0de5637a31e
Comment 3 Halla Rempt 2018-09-03 07:48:37 UTC
Git commit c1ffff954c8c7b114c900dc40d957e0275b85b3f by Boudewijn Rempt.
Committed on 03/09/2018 at 07:17.
Pushed by rempt into branch 'master'.

Fix broken buddy

M  +10   -10   plugins/extensions/imagesize/wdg_imagesize.ui

https://commits.kde.org/krita/c1ffff954c8c7b114c900dc40d957e0275b85b3f
Comment 4 Halla Rempt 2018-09-07 14:25:29 UTC
Git commit 0be98df8250b76a8af3c2e2c1d1cfb825f0d92b4 by Boudewijn Rempt.
Committed on 07/09/2018 at 12:52.
Pushed by rempt into branch 'krita/4.1'.

Fix broken buddy

M  +10   -10   plugins/extensions/imagesize/wdg_imagesize.ui

https://commits.kde.org/krita/0be98df8250b76a8af3c2e2c1d1cfb825f0d92b4