Bug 396796 - Panel can't be hidden from scripts
Summary: Panel can't be hidden from scripts
Status: RESOLVED DUPLICATE of bug 158556
Alias: None
Product: plasmashell
Classification: Plasma
Component: Panel (show other bugs)
Version: master
Platform: Other Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-07-23 17:41 UTC by dufferzafar
Modified: 2020-12-17 19:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description dufferzafar 2018-07-23 17:41:29 UTC
As suggested in this answer: https://superuser.com/a/294715/222260

I tried a script to hide the panel:

```
var panel = panelById(panelIds[0])
panel.hiding = 'autohide';
```

But this does not hide the panel.

As a workaround I'm using this:

```
panel.height = 0;
```
Comment 1 Nate Graham 2020-12-17 19:37:42 UTC

*** This bug has been marked as a duplicate of bug 158556 ***