Bug 395934 - 'calligra_stencils.knsrc: All categories missing' message upon launch
Summary: 'calligra_stencils.knsrc: All categories missing' message upon launch
Status: RESOLVED DUPLICATE of bug 395937
Alias: None
Product: Discover
Classification: Unclassified
Component: discover (show other bugs)
Version: 5.13.2
Platform: Neon Packages Linux
: NOR normal
Target Milestone: ---
Assignee: Aleix Pol
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-27 20:20 UTC by Øystein Steffensen-Alværvik
Modified: 2018-06-27 21:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Øystein Steffensen-Alværvik 2018-06-27 20:20:31 UTC
This message appears every time I launch Discover:'calligra_stencils.knsrc: All categories missing'.

Acc. to my (limited) memory, it started appearing *either* after I upgraded 5.12.5 to 5.13.0 *or* after I installed Calligra Words (which I have now uninstalled).
Comment 1 Nate Graham 2018-06-27 21:23:24 UTC
*** Bug 395937 has been marked as a duplicate of this bug. ***
Comment 2 Nate Graham 2018-06-27 21:25:45 UTC

*** This bug has been marked as a duplicate of bug 395937 ***