Bug 395691 - kdeinit crash at logon
Summary: kdeinit crash at logon
Status: RESOLVED DUPLICATE of bug 394534
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-21 13:35 UTC by Shmuel (Seymour J.) Metz
Modified: 2018-07-19 11:58 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shmuel (Seymour J.) Metz 2018-06-21 13:35:13 UTC
Application: kdeinit5 ()

Qt Version: 5.11.0
Frameworks Version: 5.46.0
Operating System: Linux 4.17.1-1-pae i686
Distribution: "openSUSE Tumbleweed"

-- Information about the crash:

First logon after boot. Unable to install debug info automatically, and the web site gave only file names, not package names. I'm running openSUSE TUMBLEWEED.
Comment 1 Ben Creasy 2018-06-30 16:40:40 UTC
It doesn't seem like this provides enough information to debug. Was there a stack trace? 

Is this an entirely default install? If so, did you try filing this with openSUSE Tumbleweed? If so, can you link to that discussion?
Comment 2 Wolfgang Bauer 2018-06-30 17:17:39 UTC
Does this crash actually still happen?

To me it sounds the same as bug#394534 which has been fixed in Plasma 5.13.2.

If you want to install debug symbols, you need to enable the debug repo (in YaST->Software Repositories) first btw.
Comment 3 Shmuel (Seymour J.) Metz 2018-07-01 19:18:07 UTC
(In reply to Ben Creasy from comment #1)
> It doesn't seem like this provides enough information to debug. Was there a
> stack trace? 
> 
> Is this an entirely default install? If so, did you try filing this with
> openSUSE Tumbleweed? If so, can you link to that discussion?

This was a normal install of Tumbledweed, followed by multiple runs of Yast and zipper dup. I've added the debug repository and installed the debug packages, so if it happens again I should get a good trace. I have not opened an incident with Novell, but can do so if you want me to.
Comment 4 Wolfgang Bauer 2018-07-05 10:02:24 UTC
(In reply to Shmuel (Seymour J.) Metz from comment #3)
> I have not
> opened an incident with Novell, but can do so if you want me to.

There's absolutely no indication so far that it actually is an openSUSE-specific problem. (I am using openSUSE btw, and don't get such a crash ;-) )

And without further information, that would be pointless as well anyway.

Btw, kdeinit5 is just a way to start other KDE applications. It's likely not kdeinit5 that crashes, but rather the application that's being started.
And unfortunately, there's not even an indication here which application that would be.
(a stack trace should show this as well though)
Comment 5 Christoph Feck 2018-07-19 11:58:29 UTC
No response, assuming it is a duplicate.

*** This bug has been marked as a duplicate of bug 394534 ***