Bug 395669 - Discover eats memory loading plasma addons
Summary: Discover eats memory loading plasma addons
Status: RESOLVED WORKSFORME
Alias: None
Product: Discover
Classification: Unclassified
Component: discover (show other bugs)
Version: unspecified
Platform: Neon Packages Linux
: NOR normal
Target Milestone: ---
Assignee: Aleix Pol
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-20 21:10 UTC by Alex Ander
Modified: 2018-06-20 23:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Ander 2018-06-20 21:10:11 UTC
Steps to reproduce: 
1) Open Plasma Discover
2) Go to Plasma Addons
3) Watch your memory, but be careful: it won't take long. 

Bug 387630 looks same, though it says, it was fixed long ago.
Comment 1 Alex Ander 2018-06-20 21:13:36 UTC
It helps, if you click quickly on one of subcategories.
Comment 2 Alex Ander 2018-06-20 21:36:54 UTC
Using KDE Neon, Plasma 5.13.1
Comment 3 Alex Ander 2018-06-20 22:41:31 UTC
I'm sorry, I my Discover package was outdated, because of some version conflicts. I solved them, now its behavior is ok. How can I delete this report?
Comment 4 Christoph Feck 2018-06-20 23:30:48 UTC
Thanks for the update; let's close this.