Bug 395162 - Search in Discover does not return results (under certain conditions)
Summary: Search in Discover does not return results (under certain conditions)
Status: RESOLVED DUPLICATE of bug 389533
Alias: None
Product: Discover
Classification: Applications
Component: discover (show other bugs)
Version: 5.12.90
Platform: Neon Linux
: NOR normal
Target Milestone: ---
Assignee: Aleix Pol
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-06-09 04:14 UTC by funkybomber
Modified: 2018-06-28 12:23 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description funkybomber 2018-06-09 04:14:35 UTC
As the title says.

Steps to reproduce:

1) Click on the "Settings" button.
2) Go to the search field and enter the name of a program (in my case "Brasero")
3) Press enter to search  -->  No results will be shown

I know, I know, the search function in this instance actually acts as a filter solely for the "Settings" entries, which is perfectly fine, if this product (Discover) is to be used only by a technical user. However even I, as a technical user, was a bit confused at first that I did not immediately get a result for my search. Just a thought, but perhaps the search functionality should default to the programs/apps?
Comment 1 Aleix Pol 2018-06-28 12:23:14 UTC

*** This bug has been marked as a duplicate of bug 389533 ***