Bug 393717 - First Task Manager Tooltip shown is too wide
Summary: First Task Manager Tooltip shown is too wide
Status: RESOLVED DUPLICATE of bug 382571
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Task Manager and Icons-Only Task Manager (show other bugs)
Version: 5.12.4
Platform: Manjaro Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-05-01 08:19 UTC by Petr Nehez
Modified: 2018-05-01 19:12 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
preview-full-screen-width (211.64 KB, image/png)
2018-05-01 08:19 UTC, Petr Nehez
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Nehez 2018-05-01 08:19:20 UTC
Created attachment 112339 [details]
preview-full-screen-width

When I login into Plasma the very first icon preview is shown with the full screen width. 
When another preview is shown it's already OK and the issue does not occur until the next login.
Comment 1 Nate Graham 2018-05-01 19:12:22 UTC

*** This bug has been marked as a duplicate of bug 382571 ***