Bug 393634 - [wishlist] dolphin column-view
Summary: [wishlist] dolphin column-view
Status: RESOLVED DUPLICATE of bug 387455
Alias: None
Product: dolphin
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-29 08:38 UTC by Mani
Modified: 2018-04-29 09:50 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:
mani.zaeim: Backport+
mani.zaeim: Brainstorm+
mani.zaeim: corner_case+
mani.zaeim: Usability+


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mani 2018-04-29 08:38:33 UTC
It is the wishlist on dolphiin features and I think it would be great if dolphin can add column view, which makes the exploring much easier, faster and more productive.
Thanks to the effort of the developers and KDE community.
Comment 1 Julian Steinmann 2018-04-29 09:50:08 UTC
Thanks for your report, and I do agree that this might be a feature worth implementing (even if this is not easy)! There is actually already a report which describes the exact same problem, so I propose to close this report as a duplicate and instead track this wish in bug 387455. Thanks again for communicating your wish & I hope that we can get column view implemented at some point.

*** This bug has been marked as a duplicate of bug 387455 ***