Bug 392947 - Configuration crash after parallel installation of openLeap42.2 to older version
Summary: Configuration crash after parallel installation of openLeap42.2 to older version
Status: RESOLVED FIXED
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: server (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-04-09 20:45 UTC by Eike Krebs
Modified: 2018-08-10 09:19 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Akonadi Selftest Logfile (14.59 KB, text/plain)
2018-04-09 20:45 UTC, Eike Krebs
Details
Error Message window (66.33 KB, image/png)
2018-04-09 20:51 UTC, Eike Krebs
Details
akonadiserver.error logfile (1.21 KB, text/plain)
2018-04-14 16:39 UTC, Eike Krebs
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Eike Krebs 2018-04-09 20:45:34 UTC
Created attachment 111929 [details]
Akonadi Selftest Logfile

Help needed to repair configuration of akonadi. 

Parallel installation of OpenLeap 42.2 to openSuse11.3 using same home dir and user. Same akonadi selftest Errors on both versions (Submitting this bug from 11.3)

11.3:Kmail (1.13.1) works normal but Email-Editor hangs
Kmail is quitting when closing akonadi selftest window (see attachment)

new: kmail2 doesn't open local Maildirs 

(the problem was caused by double choose of keep old and configure kmail new due to system slowness caused by baloo directly after installation) 
See attached Selftest Log

The mysql.socket in the ...akonadi/db_misc/ is missing, how can I generate it new? (discovered with test user)
Comment 1 Eike Krebs 2018-04-09 20:51:18 UTC
Created attachment 111930 [details]
Error Message window
Comment 2 Eike Krebs 2018-04-14 16:39:48 UTC
Created attachment 112025 [details]
akonadiserver.error logfile

akonadiserver.error added.
Comment 3 Eike Krebs 2018-05-11 12:39:43 UTC
Problem focussed on inconsistent innodb logfiles. can I use something like "innodb-reset"?
Comment 4 Christophe Giboudeaux 2018-05-11 13:26:28 UTC
Your workflow is not supported, once akonadi upgrades its db, running an older version will have unexpected effects.