Bug 392466 - Akonadi gmail integration broken
Summary: Akonadi gmail integration broken
Status: RESOLVED FIXED
Alias: None
Product: Akonadi
Classification: Frameworks and Libraries
Component: Account Wizard (show other bugs)
Version: 5.7.2
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-28 21:30 UTC by jorixxx
Modified: 2022-11-23 21:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jorixxx 2018-03-28 21:30:10 UTC
Tell me if I could provide any useful logs, please.
After auth it shows popup "Authorizing token". It logs a while, then shows "Resource Google Mail is broken"
I can't find no logfile with relevant error info
Comment 1 Justin Zobel 2022-11-18 04:30:43 UTC
Thank you for reporting this issue in KDE software. As it has been a while since this issue was reported, can we please ask you to see if you can reproduce the issue with a recent software version?

If you can reproduce the issue, please change the status to "REPORTED" when replying. Thank you!
Comment 2 jorixxx 2022-11-23 21:38:20 UTC
Well, it seems to work now. Thank you