Bug 392243 - Notifications for new mails not click-able anymore
Summary: Notifications for new mails not click-able anymore
Status: RESOLVED DUPLICATE of bug 412579
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 5.7.1
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-23 19:07 UTC by sedrubal
Modified: 2022-10-02 05:19 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sedrubal 2018-03-23 19:07:28 UTC
Since some time it seems like you can't open new mails when they arrive by clicking on their notification. I think formerly there was a button which opened the mail directly (see Bug 374917). (plasmashell 5.12.3)
Comment 1 Kai Uwe Broulik 2018-03-26 08:32:16 UTC
There's a setting for that: Settings → Configure KMail → Plugins → Email notification → Show button for opening email
Comment 2 sedrubal 2018-03-27 11:22:51 UTC
Oops thanks. I'd suggest to enable this by default. Or is there any disadvantage in showing these buttons?
Comment 3 Kai Uwe Broulik 2018-03-27 12:08:35 UTC
I wish one could just click the notification itself but the maintainer didn't like it so that's how it is now.
Comment 4 sedrubal 2018-03-27 12:16:41 UTC
Yes, that would be like notifications of other applications are working (e.g. Firefox).
Is there any chance that this will be changed? Otherwise you can close this issue.
Comment 5 Kishore Gopalakrishnan 2022-10-02 05:19:39 UTC

*** This bug has been marked as a duplicate of bug 412579 ***