Bug 391993 - Regression: "Preferred Folder" icon layout messed up on first start of kMail after login
Summary: Regression: "Preferred Folder" icon layout messed up on first start of kMail ...
Status: RESOLVED FIXED
Alias: None
Product: kmail2
Classification: Applications
Component: UI (show other bugs)
Version: 5.7.2
Platform: Neon Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-18 12:06 UTC by Gunter Ohrner
Modified: 2018-05-04 15:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot showing strange "preferred folder" icon layout. (20.36 KB, image/png)
2018-03-18 12:06 UTC, Gunter Ohrner
Details
Screenshot showing proper "preferred folders" icon layout after restarting kMail. (25.36 KB, image/png)
2018-03-18 12:06 UTC, Gunter Ohrner
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gunter Ohrner 2018-03-18 12:06:11 UTC
Created attachment 111475 [details]
Screenshot showing strange "preferred folder" icon layout.

Since upgrading to kMail vom Applications 17.12.1 or 17.12.2, the "preferred folder" layout (using icon view, not list view) is messed up every time I start kMail for the first time after login.

Just exiting kMail again and restarting it then fixes the issue. See screenshots.

ii  kmail                                                       4:17.12.3-0neon+16.04+xenial+build58                                        amd64        full featured graphical email client
Comment 1 Gunter Ohrner 2018-03-18 12:06:45 UTC
Created attachment 111476 [details]
Screenshot showing proper "preferred folders" icon layout after restarting kMail.
Comment 2 Gunter Ohrner 2018-05-04 15:39:06 UTC
Seems to be fixed again in KDE Applications 18.04, thanks!