Bug 391455 - Duplicate thumbnail of 1st window in window groups with 2 or more windows
Summary: Duplicate thumbnail of 1st window in window groups with 2 or more windows
Status: RESOLVED DUPLICATE of bug 389469
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Icons-only Task Manager (show other bugs)
Version: 5.12.2
Platform: openSUSE RPMs Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-05 21:27 UTC by Noah Davis
Modified: 2018-03-06 09:58 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Duplicate thumbnail of 1st Dolphin window (83.34 KB, image/png)
2018-03-05 21:27 UTC, Noah Davis
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Noah Davis 2018-03-05 21:27:29 UTC
Created attachment 111207 [details]
Duplicate thumbnail of 1st Dolphin window

Sometimes there is a duplicate thumbnail of the first window in a group of windows. Unfortunately I have not found a way to reliably reproduce the bug, nor do I have any idea what causes it.

I have found the bug on openSUSE Tumbleweed (Plasma 5.11.95 to 5.12.2 and KDE Neon (only tested 5.12.1).

Killing plasmashell and restarting it seems to make the problem go away.
Comment 1 Eike Hein 2018-03-06 09:57:35 UTC

*** This bug has been marked as a duplicate of bug 389469 ***
Comment 2 Eike Hein 2018-03-06 09:58:08 UTC
Thanks for your report. We're aware of and currently working to resolve this bug. Sorry!