Bug 391419 - KMail does not remember UI changes
Summary: KMail does not remember UI changes
Status: RESOLVED DUPLICATE of bug 390811
Alias: None
Product: kmail2
Classification: Applications
Component: UI (show other bugs)
Version: 5.7.2
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-05 10:28 UTC by beojan
Modified: 2018-03-05 10:52 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description beojan 2018-03-05 10:28:03 UTC
After a log out cycle, KMail doesn't remember UI changes (e.g. removing the Unread, Total, and Size column in the folder list, or resizing the status column in the message list).
Comment 1 Antonio Rojas 2018-03-05 10:49:46 UTC

*** This bug has been marked as a duplicate of bug 390811 ***
Comment 2 beojan 2018-03-05 10:52:39 UTC
Not entirely a duplicate, I'm afraid. The status column issue existed before Qt 5.10.