Bug 391413 - Wrong FFmpeg shared 64bit build link on Downloads page
Summary: Wrong FFmpeg shared 64bit build link on Downloads page
Status: RESOLVED FIXED
Alias: None
Product: kdenlive
Classification: Unclassified
Component: Installation (show other bugs)
Version: 17.12.0
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Vincent PINON
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-05 07:12 UTC by tuantt13
Modified: 2018-11-17 10:49 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tuantt13 2018-03-05 07:12:42 UTC
Hi, 
I'd like to report a minor mistake on the Downloads page which makes kdenlive 17.12.0 unable to recognize x264 codecs.
The current link points to "ffmpeg-20171217-387ee1d-win64-shared.zip". But the correct build for kdenlive to work is "ffmpeg-3.4.2-win64-shared.zip". I've spent a day to figure it out, so I think it'd be good to save others time by filing this.
Thanks
Comment 1 Josef Meile 2018-03-27 21:13:52 UTC
I can also confirm this. It's linking to:
ffmpeg-20171217-387ee1d-win64-shared.zip

But that one doesn't work with kdenlive. In my case, I used the one that I had with Kdenlive-17.04.3, which was version: 3.2.4. With that version also worked.

Anyway, after finding this issue report, I also installed the version 3.4.2 mentioned by the original poster and it worked.

Please change the link. It really consumes a lot of time until you figure out that the version of ffmpeg is wrong.

Best regards
Josef
Comment 2 emohr 2018-11-17 10:49:56 UTC
Please try with the actual Kdenlive version 18.08.2.

With the actual Windowds version the problem is solved as FFMPEG is part of the download. I closed this bug. If it still appears in the latest version, please feel free to re-open it and update the affected version number.