Bug 391357 - Backup says "Error mounting device" when I point to my floppy backup
Summary: Backup says "Error mounting device" when I point to my floppy backup
Status: RESOLVED DUPLICATE of bug 390176
Alias: None
Product: kmymoney
Classification: Applications
Component: bugtracker (show other bugs)
Version: 5.0.0
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KMyMoney Devel Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-03-03 21:48 UTC by Mark Hunter
Modified: 2018-03-04 12:39 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mark Hunter 2018-03-03 21:48:53 UTC
I am working with the new version of KMyMoney 5.0.0 and when I try to do a backup (I have been running a backup for a long time to this device), I get "Error mounting device".
I can see the device and even "Chose" the device from the list.  I always remove the old backup before I do a new backup, so I know the device is ok.
It seems the KMM does not see the device for some reason.
I did a search and did not find anything matching this issue.
Comment 1 Thomas Baumgart 2018-03-04 12:39:54 UTC

*** This bug has been marked as a duplicate of bug 390176 ***