Bug 391227 - Task manager without any pinned icon shows two tooltips for the same app. One of them is empty.
Summary: Task manager without any pinned icon shows two tooltips for the same app. One...
Status: RESOLVED DUPLICATE of bug 385947
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Task Manager and Icons-Only Task Manager (show other bugs)
Version: 5.13.0
Platform: Archlinux Packages Linux
: NOR normal
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-28 14:20 UTC by Patrick Silva
Modified: 2018-06-19 15:00 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot (22.14 KB, image/png)
2018-02-28 14:20 UTC, Patrick Silva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2018-02-28 14:20:20 UTC
Created attachment 111085 [details]
screenshot

start a new plasma session
press alt+space bar to open krunner, type "dolphin" and press enter to open it
press alt+space bar to open krunner, type "kate" and press enter to open it
hover the first entry in your task manager
My screenshot shows the result.
Comment 1 Patrick Silva 2018-04-02 01:12:12 UTC
This bug is reproducible only when task manager has NO pinned icon.
Comment 2 Patrick Silva 2018-06-19 15:00:12 UTC

*** This bug has been marked as a duplicate of bug 385947 ***