Bug 390735 - Perfect circle with Ellipse Tool is not Perfect using 1px Pixel Art Brush
Summary: Perfect circle with Ellipse Tool is not Perfect using 1px Pixel Art Brush
Status: RESOLVED DUPLICATE of bug 387242
Alias: None
Product: krita
Classification: Unclassified
Component: Tools (show other bugs)
Version: 4.0.0-beta.1
Platform: Microsoft Windows Microsoft Windows
: NOR minor
Target Milestone: ---
Assignee: Krita Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-19 14:52 UTC by arnaudmix2
Modified: 2018-02-19 14:53 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Circles made using Ellipse Tool and Shift. (4.63 KB, image/png)
2018-02-19 14:52 UTC, arnaudmix2
Details

Note You need to log in before you can comment on or make changes to this bug.
Description arnaudmix2 2018-02-19 14:52:44 UTC
Created attachment 110813 [details]
Circles made using Ellipse Tool and Shift.

I saw it first in Krita 3.3.3 and wanted to try with Krita 4 in case it was "fixed", but no perfect circle there either when using the Ellipse Tool and Shift with the 1px Pixel Art Brush.
Comment 1 wolthera 2018-02-19 14:53:35 UTC

*** This bug has been marked as a duplicate of bug 387242 ***