Bug 390549 - Finance-Quote no longer working
Summary: Finance-Quote no longer working
Status: RESOLVED DUPLICATE of bug 414333
Alias: None
Product: kmymoney
Classification: Applications
Component: onlinebanking (show other bugs)
Version: 5.0.0
Platform: Manjaro Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: KMyMoney Devel Mailing List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-16 10:36 UTC by pno
Modified: 2020-07-18 23:50 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Screenshot (21.37 KB, image/png)
2018-02-16 10:36 UTC, pno
Details

Note You need to log in before you can comment on or make changes to this bug.
Description pno 2018-02-16 10:36:24 UTC
Created attachment 110710 [details]
Screenshot

Since version 5 it is no longer possible to select a online source for an investment when finance:quote is checked: sources list combo is blank though the terminal shows well all available sources.
Comment 1 Dawid Wróbel 2020-06-30 17:48:35 UTC
@pno, is this still an issue? Could this be because you have a perl Finance::Quote module missing? 

I imagine this would be the package: https://discover.manjaro.org/packages/perl-finance-quote
Comment 2 Dawid Wróbel 2020-06-30 17:49:31 UTC
(needsinfo)
Comment 3 Bug Janitor Service 2020-07-15 04:33:09 UTC
Dear Bug Submitter,

This bug has been in NEEDSINFO status with no change for at least
15 days. Please provide the requested information as soon as
possible and set the bug status as REPORTED. Due to regular bug
tracker maintenance, if the bug is still in NEEDSINFO status with
no change in 30 days the bug will be closed as RESOLVED > WORKSFORME
due to lack of needed information.

For more information about our bug triaging procedures please read the
wiki located here:
https://community.kde.org/Guidelines_and_HOWTOs/Bug_triaging

If you have already provided the requested information, please
mark the bug as REPORTED so that the KDE team knows that the bug is
ready to be confirmed.

Thank you for helping us make KDE software even better for everyone!
Comment 4 Jack 2020-07-18 23:50:25 UTC

*** This bug has been marked as a duplicate of bug 414333 ***