Bug 390412 - More window previews are shown than there are windows opened
Summary: More window previews are shown than there are windows opened
Status: RESOLVED DUPLICATE of bug 389469
Alias: None
Product: plasmashell
Classification: Unclassified
Component: Icons-only Task Manager (show other bugs)
Version: 5.12.0
Platform: Debian unstable Linux
: NOR minor
Target Milestone: 1.0
Assignee: Eike Hein
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-13 21:46 UTC by David
Modified: 2018-02-14 10:37 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Comparison of windows shown when clicking and when hovering the mouse (697.43 KB, image/png)
2018-02-13 21:46 UTC, David
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David 2018-02-13 21:46:40 UTC
Created attachment 110636 [details]
Comparison of windows shown when clicking and when hovering the mouse

Sometimes, when I have multiple instances of an application running and hover the mouse over the icon of the application in the icons-only task manager, it shows more windows there in the previews than there are windows open, with some of them being duplicates, whereas clicking the icon shows the correct number of windows.

I'm attaching an example screenshot with the windows that both effects (clicking and hovering) show, superposed in one image only as I couldn't attach more than one file. This tends to happen quite often with the Vivaldi browser.
Comment 1 Antonio Rojas 2018-02-14 10:37:28 UTC

*** This bug has been marked as a duplicate of bug 389469 ***