Bug 390195 - Update release information in *.appdata.xml files
Summary: Update release information in *.appdata.xml files
Status: RESOLVED DUPLICATE of bug 395893
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-10 04:13 UTC by Peter Eszlari
Modified: 2018-06-26 15:31 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Eszlari 2018-02-10 04:13:47 UTC
When doing these kinds of commits:

https://cgit.kde.org/kdenlive.git/commit/?id=bab0ebc50d32d8b1ab9c397458effbcac27aaa7d

...it would be nice to update the release tag in

https://cgit.kde.org/kdenlive.git/tree/data/org.kde.kdenlive.appdata.xml

  <releases>
    <release date="2018-01-07" version="17.12.1"/>
  </releases>


This information is displayed in Plasma Discover or when executing:

$ flatpak search
Comment 1 Nate Graham 2018-06-26 15:31:55 UTC
Sorry for the forward dupe!

*** This bug has been marked as a duplicate of bug 395893 ***