Bug 390163 - WiFi and Airplane mode widgets get stuck on system tray
Summary: WiFi and Airplane mode widgets get stuck on system tray
Status: RESOLVED WORKSFORME
Alias: None
Product: plasmashell
Classification: Unclassified
Component: System Tray (show other bugs)
Version: 5.12.0
Platform: Neon Packages Linux
: NOR normal
Target Milestone: 1.0
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-02-09 16:48 UTC by mevatron
Modified: 2018-03-26 14:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
System tray with widget overwrite. (9.30 KB, image/png)
2018-02-09 16:48 UTC, mevatron
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mevatron 2018-02-09 16:48:21 UTC
Created attachment 110487 [details]
System tray with widget overwrite.

Today I clicked "Show hidden icons", and I think moved my mouse over to the "Networks" system tray widget and after I collapsed the menu the WiFi/Airplane mode toggle buttons are rendered over the system tray and look to still be active.

Please see the attached image.

Thanks!
Comment 1 Gregor Mi 2018-03-25 17:33:26 UTC
Thanks for the report.

1. Where exactly did you click "Show hidden icons"?

2. The attached image really looks messy. Can you reproduce the behaviour?
Comment 2 mevatron 2018-03-26 14:25:03 UTC
Hi Gregor,

I clicked the small up arrow looking icon next to the clock to expanded the hidden tray icons.

However, with that said, I have not seen this bug since, and have used Networks and Show hidden icons many times without incident, so maybe it was already fixed.
Comment 3 Gregor Mi 2018-03-26 14:58:43 UTC
Since the bug is currently not reproducable, I set its status to RESOLVED/WORKSFORME. Maybe it was a one-time glitch. If it happens again, please set the status back to UNCONFIRMED.