Bug 389481 - Desktop view's Install and Remove buttons should have the same colors as the icons in mobile view
Summary: Desktop view's Install and Remove buttons should have the same colors as the ...
Status: RESOLVED FIXED
Alias: None
Product: Discover
Classification: Unclassified
Component: discover (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR wishlist
Target Milestone: ---
Assignee: Aleix Pol
URL:
Keywords:
: 388883 (view as bug list)
Depends on:
Blocks:
 
Reported: 2018-01-26 20:05 UTC by Nate Graham
Modified: 2018-02-22 20:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nate Graham 2018-01-26 20:05:37 UTC
We didn't have a bug on this though I think I've seen discussion that we want to do it, so I thought I'd file one to track the work.

Discover's install and remove buttons in desktop view should be tinted/colored the same colors that the icon uses in Mobile view: green for install, red for remove.
Comment 1 Nate Graham 2018-01-26 20:08:35 UTC
*** Bug 388883 has been marked as a duplicate of this bug. ***
Comment 2 Aleix Pol 2018-01-29 16:56:31 UTC
This was always the plan: https://phabricator.kde.org/M53/134/
It's not possible to do in QQC2.Button.
Should follow up on this.
Comment 3 Aleix Pol 2018-02-22 20:09:55 UTC
This is the case on master now.