Bug 388911 - Massive leaks when opening Plasma extensions->Wallpapers
Summary: Massive leaks when opening Plasma extensions->Wallpapers
Status: RESOLVED DUPLICATE of bug 387630
Alias: None
Product: Discover
Classification: Unclassified
Component: discover (show other bugs)
Version: 5.11.5
Platform: Manjaro Linux
: NOR normal
Target Milestone: ---
Assignee: Aleix Pol
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-01-13 15:57 UTC by T R T
Modified: 2018-01-14 05:21 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Process data about the leak (9.33 KB, image/png)
2018-01-13 15:57 UTC, T R T
Details

Note You need to log in before you can comment on or make changes to this bug.
Description T R T 2018-01-13 15:57:35 UTC
Created attachment 109835 [details]
Process data about the leak

The app leaks way too much when it loads the wallpapers.
Comment 1 Nate Graham 2018-01-14 05:21:16 UTC

*** This bug has been marked as a duplicate of bug 387630 ***