Bug 388332 - Autocrypt support
Summary: Autocrypt support
Status: RESOLVED DUPLICATE of bug 388036
Alias: None
Product: kmail2
Classification: Applications
Component: crypto (show other bugs)
Version: unspecified
Platform: Other Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL: https://autocrypt.org/
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-29 18:18 UTC by Sebastian Schlatow
Modified: 2017-12-29 20:49 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Schlatow 2017-12-29 18:18:48 UTC
Hi there, is Kmail planning to follow the path of other mail clients and implement Autocrypt? Seems like most major clients are planning on releasing support for it soon (K9, Thunderbird, Mailpile). Would be nice if Kmail follows and stays compatible.
Comment 1 Sebastian Schlatow 2017-12-29 18:20:37 UTC
https://autocrypt.org/
Comment 2 Sebastian Schlatow 2017-12-29 20:49:42 UTC

*** This bug has been marked as a duplicate of bug 388036 ***