Bug 387893 - Akregator crashes on startup if "Menubar style" is "Titlebar button"
Summary: Akregator crashes on startup if "Menubar style" is "Titlebar button"
Status: RESOLVED DUPLICATE of bug 378513
Alias: None
Product: akregator
Classification: Applications
Component: general (show other bugs)
Version: 5.5.3
Platform: Kubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-12-14 09:53 UTC by mark_p._sanders
Modified: 2018-01-10 23:53 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
Konsole output (1.89 KB, text/plain)
2017-12-14 09:53 UTC, mark_p._sanders
Details
crash report (27.76 KB, text/plain)
2018-01-03 10:55 UTC, mark_p._sanders
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mark_p._sanders 2017-12-14 09:53:47 UTC
Created attachment 109368 [details]
Konsole output

Start akregator with the option
'KDE Settings' -> 'Application Style' ->  'Widget Style' ->  'Fine Tuning'  -> 'Menubar Style' set to 'Title Bar Button'

-> akregator crashes on startup

See 
https://bbs.archlinux.org/viewtopic.php?id=226889
which explanied the seemingly inexplicable crash on startup for me.
Comment 1 Christoph Feck 2018-01-01 17:38:31 UTC
If this is reproducible, please add the backtrace for the crash. For more information, please see https://community.kde.org/Guidelines_and_HOWTOs/Debugging/How_to_create_useful_crash_reports
Comment 2 Christoph Feck 2018-01-01 17:41:20 UTC
The backtrace from the referenced Archlinux topic is bug 378513, but yours might be different.
Comment 3 mark_p._sanders 2018-01-03 10:55:45 UTC
Created attachment 109646 [details]
crash report
Comment 4 Christoph Feck 2018-01-10 23:53:08 UTC

*** This bug has been marked as a duplicate of bug 378513 ***